Wie kann ich in Excel eine Spalte auf doppelte Einträge überprüfen?


Doppelte Einträge können zu Problemen führen, gerade wenn mehrere an einer Tabelle arbeiten oder tausende Einträge vorhanden sind.

Lösung:

Angenommen, die zu vergleichenden Werte stehen in Spalte A ab Zeile 2.


Setze in eine leere Spalte, auf gleicher höhe folgende Formel: =ZÄHLENWENN($A$2:A2;A2)=1

Drücke Enter und dann ziehe die Formel bis zu deinem letzten Eintrag. Bei allen doppelten Einträgen wir das Ergebnis „FALSCH“ sein.